Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 15

Discussion: Installe site web debian 10

  1. #1
    Membre Avatar de MrGarfield
    Date d'inscription
    28/08/18
    Messages
    37

    Installe site web debian 10

    Bonjour Papy

    une installe debian 10 pour un site internet t’elle pareil que https://configtonserv.com/showthread...an-9-4-Stretch ?
    il y a quoi qui change ?

    merci

  2. #2
    Admin Avatar de Papy___
    Date d'inscription
    14/02/18
    Localisation
    Paris
    Âge
    45
    Messages
    280
    Salut,

    phpmyadmin n'est pas intégré faut l'installer manuellement. Pour le reste je crois que ce doit être bon ^^

  3. #3
    Membre Avatar de MrGarfield
    Date d'inscription
    28/08/18
    Messages
    37
    Salut Papy

    apt-get install php7.0 libapache2-mod-php7.0 php7.0-mysql php7.0-curl php7.0-json php7.0-gd php7.0-mcrypt php7.0-intl php7.0-sqlite3 php7.0-gmp php7.0-mbstring php7.0-xml php7.0-zip

    ca passe pas ?

    E: Unable to locate package libapache2-mod-php7.0
    E: Couldn't find any package by glob 'libapache2-mod-php7.0'
    E: Couldn't find any package by regex 'libapache2-mod-php7.0'
    E: Unable to locate package php7.0-mysql
    E: Couldn't find any package by glob 'php7.0-mysql'
    E: Couldn't find any package by regex 'php7.0-mysql'
    E: Package 'php7.0-curl' has no installation candidate
    E: Unable to locate package php7.0-json
    E: Couldn't find any package by glob 'php7.0-json'
    E: Couldn't find any package by regex 'php7.0-json'
    E: Unable to locate package php7.0-gd
    E: Couldn't find any package by glob 'php7.0-gd'
    E: Couldn't find any package by regex 'php7.0-gd'
    E: Unable to locate package php7.0-mcrypt
    E: Couldn't find any package by glob 'php7.0-mcrypt'
    E: Couldn't find any package by regex 'php7.0-mcrypt'
    E: Unable to locate package php7.0-intl
    E: Couldn't find any package by glob 'php7.0-intl'
    E: Couldn't find any package by regex 'php7.0-intl'
    E: Unable to locate package php7.0-sqlite3
    E: Couldn't find any package by glob 'php7.0-sqlite3'
    E: Couldn't find any package by regex 'php7.0-sqlite3'
    E: Unable to locate package php7.0-gmp
    E: Couldn't find any package by glob 'php7.0-gmp'
    E: Couldn't find any package by regex 'php7.0-gmp'
    E: Unable to locate package php7.0-mbstring
    E: Couldn't find any package by glob 'php7.0-mbstring'
    E: Couldn't find any package by regex 'php7.0-mbstring'
    E: Unable to locate package php7.0-xml
    E: Couldn't find any package by glob 'php7.0-xml'
    E: Couldn't find any package by regex 'php7.0-xml'
    E: Unable to locate package php7.0-zip
    E: Couldn't find any package by glob 'php7.0-zip'
    E: Couldn't find any package by regex 'php7.0-zip'

    juste sudo apt install libapache2-mod-php peu remplacer ?
    Dernière modification par MrGarfield ; 04/03/2021 à 12h52.

  4. #4
    Membre Avatar de MrGarfield
    Date d'inscription
    28/08/18
    Messages
    37
    apt-get install mariadb-server-10.1 ne passe pas non arf

    tu pense que tu feras un tuto la dessus ? ca serait vraiment bien

  5. #5
    Admin Avatar de Papy___
    Date d'inscription
    14/02/18
    Localisation
    Paris
    Âge
    45
    Messages
    280
    certains de mes tutos sont peut-être devenu obsolète suivant la version de debian. J'avoue que sa fait un bail que je n'ai pas testé tout ça sur debian 10.
    A mon avis (mais je ne sais pas sans tester) il faut passer par d'autres versions de php ou mariadb.
    perso ma machine tourne sur mariadb 10.5 et php 7.4 sous debian 10.
    Pour les tutos sa fait pas mal de temps que je n'en fait plus pour manque de temps et dans quelques temps (pas encore tout de suite) je vais basculer mes tutos chez les Hellz. Cela sera bien évidemment annoncé pour la bascule sera faite.
    Normalement pour toute la partie serveur dédié lors de la bascule je vérifierai si les tutos sont encore fonctionnels.
    Ta machine est vierge ou t'as déjà mis des trucs dessus ?

  6. #6
    Membre Avatar de MrGarfield
    Date d'inscription
    28/08/18
    Messages
    37
    non il y a rien dedans cette machine, j'ai un serveur test en quelque sorte

  7. #7
    Admin Avatar de Papy___
    Date d'inscription
    14/02/18
    Localisation
    Paris
    Âge
    45
    Messages
    280
    ok donc si ça casse c'est pas trop grave ^^

    pour phpmyadmin tu peux tester ce tuto de mémoire je m'étais servi de celui-ci https://www.digitalocean.com/communi...urce-debian-10

  8. #8
    Admin Avatar de Papy___
    Date d'inscription
    14/02/18
    Localisation
    Paris
    Âge
    45
    Messages
    280
    je verrai surement début semaine prochaine pour un tuto

  9. #9
    Membre Avatar de MrGarfield
    Date d'inscription
    28/08/18
    Messages
    37
    Merci Beaucoup Papy

  10. #10
    Admin Avatar de Papy___
    Date d'inscription
    14/02/18
    Localisation
    Paris
    Âge
    45
    Messages
    280
    je viens de faire le tuto normalement tu devrais t'en sortir

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •